News: CVE-2014-6271 – RouterOS not affected by latest security risk with Bash

mikrotik_routerMikroTik have confirmed that RouterOS does not use Bash and therefore security vulnerability CVE-2014-6271  does not apply to their RouterOS Operating System. See Mikrotik Forum for confirmation.

About LinITX Trainer

Check Also

LinITX Guide to Optimising LTE Installs

Setting up a 3G/4G/LTE internet connection is becoming increasingly popular, especially with more and more …

Leave a Reply

Your email address will not be published.